Welcome to the new forums

Discussion in 'News' started by Dash, Oct 7, 2010.

Share This Page

  1. Splash

    Splash <b>Super Moderator</b><br>♥ TOMATO ♥

    Keep it up with the switch~
    Err, just a few things:
    -Personally for me the pages are loading slow as heck ever since the switch.
    -Thread avatar compressions look TERRIBLE. They look fine when you look at profile pages, but they're TERRIBLE in the threads themselves. XD; Why are they compressed in the first place anyway >_>;
  2. celestial_sacred

    celestial_sacred Active Member

    It was alright earlier on but now, loading is slow for me too. >_<
  3. Dash

    Dash I Ireland Staff Member Supreme Dictator

    I think it's something on the server in general... maybe we're outgrowing it already. ToT

    I've noticed the slowness too. I don't think it's the software tho... everyone else is saying how fast it is.
  4. megumi

    megumi SPAM BOT Staff Member WARNING WARNING

    Yeah, for the past couple of days, there's been some lag with the page loading, post.. posting (?), etc. :/
  5. pawitp

    pawitp Tech Admin Staff Member

    Is it faster now?
  6. megumi

    megumi SPAM BOT Staff Member WARNING WARNING

    A lot faster, at least for me.

    Why was it slow in the first place?
  7. pawitp

    pawitp Tech Admin Staff Member

    Misconfigured apache, from the day we had a much weaker server. No idea why we're only noticing it now.
  8. Dash

    Dash I Ireland Staff Member Supreme Dictator

    Maybe there's been a bit of a traffic pick-up, since I sent the mass e-mail to people?
  9. Splash

    Splash <b>Super Moderator</b><br>♥ TOMATO ♥

    Looks like the load is better for now XD;;
    Anything about the terrible image compression on avatars?
  10. Dash

    Dash I Ireland Staff Member Supreme Dictator

    Have you tried to reupload it?
  11. pawitp

    pawitp Tech Admin Staff Member

    The forum will resize and recompress it at 75% JPEG nevertheless

Share This Page

Users Viewing Thread (Users: 0, Guests: 0)